mariaDB 10.5 or mysql 8.0.21 which one are fully supported?

Posts   
 
    
erc_e
User
Posts: 1
Joined: 05-Oct-2020
# Posted on: 06-Oct-2020 00:12:43   

I want to migrate from mysql 5 to either mariaDB 10.5 or mysql 8.0.21 currently i am using llblgen pro 4 and LLBLGen Pro Runtime Framework for my projects.

Which llblgen pro version should i use? which one (mariaDB 10.5 or mysql 8.0.21) are fully supported by llblgen pro with less changes to my code? (i am still using vstudio 2013)

Otis avatar
Otis
LLBLGen Pro Team
Posts: 38628
Joined: 17-Aug-2003
# Posted on: 06-Oct-2020 09:07:42   

We test on MySQL 8, not mariaDB. In general mariadb is compatible with mysql 8 tho, but if you're in doubt, mysql 8 is what we test on.

Frans Bouma | Lead developer LLBLGen Pro